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De basis voor uw succes!

Als beginnend gebruiker maakt u in deze basiscursus kennis met AutoCAD 
2012 en AutoCAD LT 2012.

AutoCAD is een van de meest gebruikte technische tekenprogramma’s. In 
deze Basiscursus leert u aan de hand van voorbeelden, illustraties en oefenin-
gen stapsgewijs hoe u basisvormen als lijnen en cirkels op maat in de tekening 
plaatst of construeert. Met behulp van de vele bewerkingscommando’s 
verplaatst, kopieert, roteert, knipt en verlengt u deze objecten tot complete 
tekeningen.

Door middel van lagen en het gebruik van verschillende kleuren, lijntypes en 
lijndiktes brengt u structuur in uw tekeningen. Ook het plaatsen van arcerin-
gen, teksten, tabellen en maatlijnen ontbreekt natuurlijk niet! Afsluitend leert 
u verschillende manieren om de tekening af te drukken of om te zetten naar 
een pdf. U leert vanaf het begin AutoCAD in te stellen en aan te passen aan 
uw wensen.

Alle basisvaardigheden worden stapsgewijs op een begrijpelijke manier 
uitgelegd en aangevuld met oefeningen, zodat u snel leert wat u in de dage-
lijkse praktijk nodig hebt!

Harold Weistra werkt al meer dan 20 jaar met AutoCAD en is AutoCAD-
trainer en consultant. Hij is een Autodesk Authorized Author en Autodesk 
Approved Instructor.
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1

Inleiding

U hebt de keuze gemaakt te gaan werken met AutoCAD of AutoCAD LT. Auto-
CAD is een van de meest gebruikte technische tekenprogramma’s. Het is een 
uitgebreid en soms complex programma, maar als u de basis eenmaal onder 
de knie hebt, zult u ervaren dat u vrij snel aan tekenen toekomt. Niet voor niets 
heeft AutoCAD miljoenen gebruikers wereldwijd. 

Een groot deel van de complexiteit van AutoCAD is toe te schrijven aan de his-
torie van het programma. In 1982 zag de eerste versie van AutoCAD het licht. 
Dit was in een DOS-periode waarin Windows nog ontwikkeld moest worden. 
Pas bij versie 13 in 1994 werd AutoCAD geschikt om onder Windows te werken. 
Hiermee kwamen de werkbalken en meer dialoogvensters ter beschikking. Met 
de komst van Microsoft Windows Vista en Office 2007 zijn opnieuw verschillen-
de gebruikersinterfaceopties aan Windows toegevoegd. AutoCAD is volledig
geoptimaliseerd om met Windows samen te werken. Sinds 2010 is AutoCAD 
ook te verkrijgen voor de Mac. Hoewel de basishandelingen sterk op elkaar lij-
ken, beschrijft dit boek specifiek de Windows-variant van AutoCAD.

Met de huidige AutoCAD-versie is het nog steeds mogelijk om te tekenen alsof 
we met een oude DOS-computer uit 1982 werken. De programmeurs van Auto-
desk breiden het programma namelijk steeds verder uit en verwijderen slechts 
af en toe ‘oude’ functionaliteiten. Hierdoor is het spreekwoord ‘Er leiden meer-
dere wegen naar Rome’ zeker op AutoCAD van toepassing. Voor de beginnende 
tekenaar kan dit soms verwarrend zijn, terwijl de gevorderde tekenaar kan kie-
zen uit een uitgebreid scala aan mogelijkheden en commando’s. De gebruiks-
vriendelijkheid is dus afhankelijk van aan wie u het vraagt.

Verschillen tussen AutoCAD en AutoCAD LT
AutoCAD is de volledige uitgebreide versie van het programma. Dit bevat naast 
alle teken- en bewerkingsfuncties onder meer ook functies voor:
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AutoCAD LT bevat sommige van deze functies in beperkte mate, en andere 
functies helemaal niet. De ware vertaling van LT is enigszins onduidelijk. LT 
wordt in de volksmond dan ook vertaald als ‘LighT’, maar is waarschijnlijk een 
afkorting van ‘Low Technology’ wat staat voor ‘verminderde technologie’. Met 
andere woorden: AutoCAD LT is een uitgeklede versie van AutoCAD die in eer-
ste instantie was bedoeld voor gebruik op een laptop. 

De manier van werken van beide programma’s is echter identiek en 2D-teke-
ningen van het ene programma kunnen worden geopend en bewerkt in het an-
dere. 3D-tekeningen van AutoCAD kunnen wel worden geopend in AutoCAD 
LT, maar kunnen slechts beperkt worden bewerkt. Alle uitleg en oefeningen in 
dit boek zijn gebaseerd op een standaardinstallatie van AutoCAD. Daar waar er 
verschillen zijn met AutoCAD LT in gebruik of werkwijze zal dit duidelijk wor-
den aangegeven.

Aanwijzingen voor het gebruik van dit boek
Dit boek is geschreven om u te helpen op uw eerste ontdekkingstocht door 
AutoCAD. Aan de hand van een bondige en rijk geïllustreerde uitleg maakt u 
kennis met de verschillende mogelijkheden om een tekening op te zetten en 
uiteindelijk af te drukken. Tussen deze twee punten zit echter een lang traject. 
Met nadruk wijzen we u erop dat dit boek een basiscursus is. Dat houdt in dat 
niet alle commando’s en ook niet altijd alle opties van een commando worden 
behandeld. Dit is een bewuste keuze waarmee we willen voorkomen dat u het 
spoor bijster raakt en mogelijk daarbij ook uw enthousiasme! 

Elk hoofdstuk begint met een doelstelling. Dit is een korte inleiding in de stap-
pen die u dient te nemen om een bepaald eindresultaat te bereiken. Vervol-
gens zullen deze stappen een voor een met u worden doorgenomen, meestal 
in de vorm van een oefening. Aan het eind van ieder hoofdstuk volgt een korte 
samenvatting met een herhaling van de kernpunten. 

Oefenen, oefenen, oefenen!
Op de websites van Academic Service (www.academicservice.nl) en de auteur 
(www.caddesign.nl) staan alle oefeningen die in dit boek worden gebruikt. U 
kunt deze oefeningen als zip-bestand downloaden. In dit bestand vindt u deze 
oefeningen in tweevoud terug: eenmaal als uitgangspunt voor de oefening en 
eenmaal als voltooide oefening. Kopieer deze oefeningen naar de harde schijf 
van uw computer, zodat u ze eenvoudig kunt openen en bewerken.

Afspraken in dit boek
In AutoCAD kunt u op verschillende manieren een commando starten. De 
meest voorkomende mogelijkheden zijn:
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Deze manieren zullen in het boek in de vorm van een tabel worden weerge-
geven: 

Line

Ribbon: 
Menu: 
Intypen:
Sneltoets:

Home > Draw
Draw > Line
Line (Enter)
L (Enter)

Het is aan u welke methode u gebruikt. Kies de voor u prettigste methode!

Toetsen die u indrukt, worden in een vet lettertype weergegeven, bijvoorbeeld, 
druk op de Enter-toets. Teksten en opdrachten die u moet invoeren, worden 
eveneens vet weergegeven. 

Let op dat alles wat u intypt bevestigd dient te worden met Enter!

De namen van menu’s, commando’s, dialoogvensters, werkbalken en knop-
pen worden in dit lettertype weergegeven. Bijvoorbeeld: kies in het menu File
het commando Open. Dit lettertype wordt ook gebruikt voor tekst die op het 
scherm verschijnt.

De diverse hoofdstukken bevatten opmerkingen, tips en waarschuwingen. 
Deze zijn achtereenvolgens aangeduid met de tekens: 

Tot besluit
Net als met autorijden leert u pas echt goed tekenen met AutoCAD door het 
veel te doen. Hoe vaker u een commando gebruikt, hoe eerder u toepassings-
mogelijkheden leert herkennen. Bekijk een tekening die u moet maken niet 
alleen op techniek, maar probeer direct verbanden te herkennen waardoor u 
steeds sneller in staat zult zijn een tekening op te zetten. 

We houden ons aanbevolen voor opmerkingen, uitbreidingen en suggesties 
die kunnen leiden tot verbetering van de inhoud bij volgende drukken. Uw 
reacties kunt u e-mailen naar de auteur op harold@caddesign.nl.

Ik wil het redactieteam bedanken voor alle t-tjes, d-tjes, punten en komma’s 
en het meedenken, en alle overige medewerkers van Academic Service voor de 
prettige samenwerking!

Wilt u ook thuis kunnen oefenen? Op de website van Autodesk kunt u, na regis-
tratie, gratis de (30-dagen)trialversie van AutoCAD of AutoCAD LT downloa-
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Meer informatie over de auteur en eventuele AutoCAD-trainingen vindt u op: 
www.caddesign.nl

Wij wensen u veel succes en vooral plezier bij het tekenen!

Sprang-Capelle, april 2011
Harold Weistra
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11
1 Starten met AutoCAD

In dit hoofdstuk maken we u wegwijs in de schermindeling van AutoCAD. 

Eveneens leert u de basishandelingen die nodig zijn om AutoCAD te bedienen.

1.1 In dit hoofdstuk

− AutoCAD starten en afsluiten.
− De verschillende delen van de gebruikersinterface benoemen en bedienen.
− Werken met muis en toetsenbord.
− Tekeningen openen, opslaan en sluiten.
− Commando’s starten en beëindigen.
− Helpfuncties binnen AutoCAD.

1.2 AutoCAD starten

U kunt AutoCAD onder andere op de volgende manieren starten:

Start.

1.2.1 AutoCAD starten via het menu Start

Via het menu Start van Windows zoekt u in de lijst Alle programma’s naar 
de verzamelmap Autodesk. In deze map staan snelkoppelingen naar alle 
AutoCAD-versies die op uw systeem zijn geïnstalleerd. Ook vindt u hier enkele 
hulpprogramma’s. Kies de submap AutoCAD (LT) 2012 en vervolgens het 
programma AutoCAD (LT) 2012.



6 Basiscursus AutoCAD 2012 en LT 2012

1.2.2 AutoCAD starten met een snelkoppeling

Tijdens de installatie is er een snelkoppeling op het bureaublad geplaatst. U 
start AutoCAD door hierop te dubbelklikken. 

1.2.3 AutoCAD starten via Windows Verkenner

Zoek in Windows Verkenner de tekening die u wilt openen. Dubbelklik hierop 
of klik met de rechtermuisknop en kies Open.

Oefening 1.1 De schermindeling
1 Start AutoCAD met behulp van de snelkoppeling op het bureaublad.
2 Als AutoCAD gestart is, ziet u het scherm Autodesk Exchange (zie figuur 

1.1).

Figuur 1.1

Dit scherm toont u onder andere de New Features Workshop. Hier vindt u 
stapsgewijs de belangrijkste nieuwe functies in AutoCAD 2012. Mocht u al be-
kend zijn met AutoCAD, dan is dit een goede manier om snel bijgespijkerd te 
worden. Verder vindt u hier nieuws van Autodesk over andere software, up-
dates en service-packs en links naar websites en fora. Mocht u er tijdens het 
tekenen niet meer uit komen, dan kunt u hier ook de help-pagina’s van Auto-
CAD doorzoeken.

3 Sluit het venster door op het kruisje rechtsboven in de hoek te klikken.



71  Starten met AutoCAD

1.3 De gebruikersinterface van AutoCAD 

De gebruikersinterface van AutoCAD 2012 heeft dezelfde uitstraling gekregen 
die u misschien herkent van Microsoft Office. De belangrijkste commando’s 
zijn samengevat in de ribbon boven in het scherm.

Figuur 1.2

Om duidelijkere schermafbeeldingen te tonen wordt in dit boek zo veel moge-
lijk gebruikgemaakt van een egaal witte achtergrond. 
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Figuur 1.3

Deze gebruikersinterface is opgedeeld in een aantal hoofdonderdelen:

1.3.1 Titelbalk (title bar)

Helemaal bovenaan in het venster vindt u de titelbalk. Hierin staan in het mid-
den het versienummer van AutoCAD en de naam van de tekening waaraan u 
werkt.

De titelbalk biedt verder plaats aan:

AutoCAD-menu
Links in de titelbalk vindt u het AutoCAD-menu (zie figuur 1.4). Dit menu
biedt snel toegang tot de meest voorkomende commando’s om bestanden te 
openen, op te slaan of af te drukken. 
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Figuur 1.4

Quick Access-werkbalk
Naast het menu vindt u de Quick Access-werkbalk. Hierin staan de meest 
voorkomende algemene commando’s zoals: Nieuw, Openen, Opslaan, Afdruk-
ken en Ongedaan maken. 

Workspace
Als u al wat langer met AutoCAD werkt, krijgt u misschien de behoefte de ge-
bruikersinterface naar uw smaak en wensen aan te passen. Het is mogelijk zelf 
onderdelen aan de interface toe te voegen of bestaande onderdelen te wijzi-
gen. Deze gewijzigde instellingen kunt u opslaan als een workspace.

Met behulp van workspaces is het mogelijk te kiezen tussen verschillende ge-
bruikersinterfaces die passen bij verschillende werkzaamheden. Zo zijn in 
AutoCAD 2012 de volgende standaard-workspaces beschikbaar:

tation workspace. De 3D-workspaces wijzigen de ribbon zodanig dat deze de 
benodigde 3D-tabbladen en panelen bevat.
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Veel van de commando’s die u vanuit de ribbon kunt starten, vindt u ook terug 
in de menubalk en werkbalken die rondom het tekenveld kunnen worden ge-
plaatst. Veel mensen zullen in figuur 1.5 AutoCAD herkennen zoals het tot ver-
sie 2009 bekend was. Dit is de workspace AutoCAD Classic.

Figuur 1.5

In deze basiscursus wordt gebruikgemaakt van de standaard-workspace  Draf-
ting & Annotation.

Zoekmenu
Rechts in de titelbalk vindt u het Search menu. Het Search menu is geopti-
maliseerd om hulp te zoeken in de helpbestanden of op internet. De resulta-
ten worden getoond in de Autodesk Exchange browser die u ook ziet wanneer 
AutoCAD opstart.

1.3.2 Ribbon

De ribbon vervangt de vroegere werkbalken en menu’s. De belangrijkste Auto-
CAD-commando’s zijn gerangschikt in meerdere tabbladen en panelen. Ieder 
paneel bevat de meest voor de hand liggende functies waarbij sommige pane-
len kunnen worden uitgeklapt om toegang te verkrijgen tot extra functies. 
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Door op het kleine pijltje in het midden van de ribbon te klikken kunt u kiezen 
uit verschillende weergavemogelijkheden. Dit alles om ruimte in het teken-
scherm te besparen.

Klikt u met de rechtermuisknop in de ribbon dan kunt u kiezen welke tab-
bladen en panelen getoond dienen te worden (zie figuur 1.6). 

Figuur 1.6

U kunt er ook voor kiezen de ribbon zwevend als een palette op het scherm te 
plaatsen (undock) zoals te zien in figuur 1.7. 

Figuur 1.7
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Eventueel kunt u de ribbon parkeren (anchor left/right) als een dashboard. 
Een dashboard kan met de functie Auto-hide automatisch open- of dichtklap-
pen als u er met de muis bovenop staat of ervan af beweegt. Deze opties vindt u 
door met de rechtermuisknop te klikken in de balk naast de ribbon.

Het is opnieuw mogelijk het scherm geheel naar eigen inzicht en behoefte in te 
delen. U moet ermee werken en ernaar kijken dus maak het zo comfortabel en 
vertrouwd mogelijk. Ook deze wijzigingen kunt u weer opnemen in een work-
space.

Ribbon bedienen
Wanneer u met de muis over de knoppen in de ribbon beweegt, verandert 
de kleur zodat u duidelijk kunt zien welke knop u op het punt staat te kiezen. 
Houdt u de muis stil boven een knop, dan worden de naam en een korte om-
schrijving van het commando getoond in een tooltip (figuur 1.8).

Figuur 1.8

Houdt u de muis iets langer boven de knop, dan verandert de tooltip in een 
Extended Tooltip (figuur 1.9). Hierin vindt u een uitgebreidere uitleg van het 
commando plus vaak een voorbeeld van de tijdens het commando te volgen 
stappen.

Figuur 1.9
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Enkele knoppen hebben een klein driehoekje naast of onder de afbeelding (zie 
figuur 1.10). Zodra u op dit driehoekje klikt, verschijnt er een zogenoemde fly-
out waaruit u variaties van het geselecteerde commando of soortgelijke com-
mando’s kunt kiezen. Op deze manier zijn snel meer commando’s te tonen zon-
der extra schermruimte in beslag te nemen. 

Figuur 1.10

Verschillende panelen zijn ook nog eens uit te klappen door op het driehoekje 
naast de paneelnaam te klikken. Hierin vindt u de minder vaak gebruikte com-
mando’s.

Wilt u niet dat een uitgeklapt paneel weer dichtklapt nadat u een commando 
hebt gekozen, klik dan op de punaise links naast de paneelnaam. Hiermee prikt 
u het paneel vast op het scherm.

Figuur 1.11

Tot slot vindt u in verschillende panelen een schuin pijltje rechtsonder in de 
hoek. Klikt u op dit pijltje dan opent een dialoogvenster waarin u verschillende 
instellingen kunt doen of stijlen kunt aanmaken.

De ribbon is een intelligent ding. Bij verschillende commando’s zijn zo veel op-
ties en instellingen mogelijk dat de ribbon automatisch omschakelt naar een 
bijbehorend tabblad dat normaal gesproken niet wordt getoond. Meer uitleg 
hierover volgt bij deze commando’s.
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1.3.3 Tekenveld (Drawing Area)

Het overgrote deel van het venster wordt gebruikt voor het tekenveld. U mag dit 
veld beschouwen als een oneindig groot vel transparant papier waarop u uw 
tekening maakt. We noemen dit veld het Model. Op het moment dat u gaat af-
drukken kunt u gebruikmaken van Layouts. U vindt dit terug in de tabbladen 
onder het tekenveld. Meer hierover in hoofdstuk 14 en 15.

1.3.4 Commandoregel (Command Line)

In het onderste deel van het venster vindt u de commandoregel (zie figuur 
1.12). Dit is een zeer belangrijk deel van het programma. In tegenstelling tot 
wat sommige mensen nog steeds denken, kan een computer helemaal niets 
zonder dat wij daartoe een opdracht geven. AutoCAD is daarin niet anders. 
Zodra u een opdracht geeft, vraagt AutoCAD u details om deze opdracht uit te 
voeren. U bent dus voortdurend interactief met het programma bezig. Dit hele 
proces is te volgen via de commandoregel. 

Figuur 1.12

De onderste regel van de commandoregel is het actieve gedeelte. Hier typt u 
commando’s, opties of gegevens in. Zodra u begint te typen vult auto-complete 
de mogelijkheden voor u aan.

De bovenste regels geven de commandogeschiedenis of de instellingen van de 
geactiveerde commando’s aan. 

1.3.5 Dynamic Input

AutoCAD heeft sinds versie 2006 de functie Dynamic Input. Deze functie laat 
de vraagstelling uit de commandoregels of de opties uit het snelmenu (rechter-
muisknop) naast de kruisdraad zien. We noemen dit de Dynamic Prompt (zie
figuur 1.13). Het grootste voordeel van deze functie is dat tijdens het tekenen 
ook afmetingen direct worden weergegeven. Het werken met AutoCAD is hier-
door veel intuïtiever geworden doordat u zich concentreert op het tekenveld 
zonder telkens naar de commandoregel te hoeven kijken. Deze optie is helaas 
niet in het gehele programma doorgevoerd, dus op sommige momenten is de 
commandoregel nog onmisbaar. Bent u eenmaal gewend aan Dynamic Input,
dan hoeft u de commandoregel nagenoeg niet meer te gebruiken en kunt u 
deze verbergen.



151  Starten met AutoCAD

Bij Dynamic Input voert u maten in in de daarvoor bestemde velden. Opties 
binnen commando’s kunt u kiezen door op ↓ op uw toetsenbord te drukken.

Figuur 1.13

In deze basiscursus zal zo veel mogelijk gebruikgemaakt worden van de nieuw-
ste mogelijkheden van AutoCAD, dus ook van Dynamic Input. Daar waar 
nodig zal expliciet naar de commandoregel worden verwezen. Om de leesbaar-
heid te vergroten, zien de afbeeldingen van Dynamic Input in dit boek er iets 
anders uit dan bij u op het scherm.

1.3.6 Statusbalk (Status Bar)

De statusbalk bevat onder andere een groot aantal hulpmiddelen die het teke-
nen vereenvoudigen. Daarnaast kunt u coördinaten uitlezen en verschillende 
instellingen wijzigen (zie figuur 1.14). 

Figuur 1.14

Deze hulpmiddelen kunt u te allen tijde naar wens in- of uitschakelen. Dit doet 
u door met de linkermuisknop op de knoppen te klikken. Een grijze knop staat 
uit, een blauwe staat aan. De namen van de hulpmiddelen worden getoond in 
een tooltip die verschijnt als u uw muis stilhoudt boven een knop. 

Naam hulpmiddel Functie

Infer Constraints* Automatisch constraints toevoegen.

Snap Mode Volgt het ingestelde lijnraster (zie Grid).

Grid Display Toont lijnraster in het tekenveld.

Ortho Mode Beperkt de vrijheidsgraden tot hoeken van 90 graden.

Polar Tracking Beperkt de vrijheidsgraden tot de gekozen hoeken.

Object Snap Activeert vangfuncties bij puntselectie.

Tabel 1.1: Hulpmiddelen in de statusbalk 
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Naam hulpmiddel Functie

3D Object Snap* Activeert vangfuncties bij 3D-puntselectie.

Object Snap Tracking Geeft virtuele hulplijnen weer.

Allow Dynamic USC* Automatische tekenvlakkeuze bij 3D-tekenen.

Dynamic Input Toont input naast kruisdraad.

Show/Hide Lineweight Toont lijndiktes op het tekenveld.

Show/Hide Trans-
parency

Activeert transparantie van lagen of arceringen.

Quick Properties Toont Quick Properties-paneel op het scherm.

Selection Cycling Hulpmiddel bij selecteren van overlappende objec-
ten.

Tabel 1.1 (vervolg): Hulpmiddelen in de statusbalk 

Hulpmiddelen gemarkeerd met * zijn niet beschikbaar in AutoCAD LT en wor-
den niet behandeld in deze cursus. 

1.4 Commando’s geven, afbreken en herhalen

Soms ontstaat er wat verwarring door de vele manieren waarop het moge-
lijk is een commando te geven. Sommige commando’s kunnen op wel vier of 
vijf manieren worden geactiveerd. Er is daarbij geen goede of slechte manier. 
U kiest de manier die u het beste past. Hiervoor zullen wij bij ieder commando
aangeven welke mogelijkheden u hebt.

De meest voorkomende mogelijkheden zijn:

-
space)

prompt naast de muis.

Als voorbeeld het commando Open waarmee u tekeningen opent. De volgen-
de tabel toont de verschillende manieren waarop u het commando kunt star-

Open

Ribbon:
Menu: 
Commandoregel:
Sneltoets:

Quick Access-werkbalk
File > Open…
Open
Ctrl+O
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Een volgend punt voor verwarring is het beëindigen van commando’s. Sommi-
ge moeten worden beëindigd door op Enter te drukken, terwijl andere na het 
uitvoeren van een taak zichzelf beëindigen. Het verschil zit hem hierin: 

commando zichzelf en hoeft u niet meer op Enter te drukken.
-

ren, dient u het commando zelf met Enter te beëindigen.

Een goed voorbeeld hiervan zijn de commando’s Move (verplaatsen) en Copy
(kopiëren). Verplaatst u een object, dan wordt het commando beëindigd nadat 
u het object hebt verplaatst. U kunt dus maar één keer verplaatsen. Kopieert u 
een object, dan kunt u meer dan één kopie maken. Om aan te geven dat u klaar 
bent met kopiëren, beëindigt u het commando door op Enter te drukken nadat 
u de laatste kopie hebt geplaatst.

Blijf het verloop van het commando altijd volgen in de Dynamic Prompt of op 
de commandoregel. Hieruit zal altijd blijken of het commando nog actief is 
of niet. Zodra de Dynamic Prompt verdwijnt en in de commandoregel weer 
Command: staat, wacht AutoCAD op een nieuwe opdracht en is het actieve 
commando beëindigd.

In plaats van de Enter-toets mag u ook de rechtermuisknop of spatiebalk
gebruiken om een commando te beëindigen. 

Soms start u een commando en merkt u dat u het verkeerde commando hebt 
gekozen of dat u eerst nog iets anders wilt doen. Druk maximaal driemaal op de 
Esc-toets op het toetsenbord om alles te annuleren.

Wilt u het laatst gegeven commando herhalen, druk dan op de Enter-toets of de 
spatiebalk en het laatste commando wordt direct weer geactiveerd.

1.4.1 Opties tijdens commando’s

Bij veel commando’s kunt u tijdens het uitvoeren van het commando voor extra 
opties kiezen. Vaak zijn dit sub-commando’s, binnen het gekozen commando, 
die u kunt uitvoeren zonder het gekozen commando te beëindigen.

De opties zijn meestal op drie manieren te kiezen. Zie figuur 1.15 voor de opties 
tijdens het commando Line.

1 Lees de commandoregel. Hierop staan de opties tussen haken aangegeven 
[Optie]. Meestal staat de eerste letter van die optie als hoofdletter aange-
geven. Typ deze letter(s) in en bevestig de invoer met Enter om de optie te 
kiezen.
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2 Klik op de rechtermuisknop. De opties worden in een schermmenu ge-
toond waar u deze kunt selecteren om de optie te kiezen. Behalve de actuele 
opties toont dit menu ook nog een aantal algemene opties of hulpmidde-
len.

Figuur 1.15

3 Als Dynamic Input staat ingeschakeld, kunt u op het pijltje naar beneden 
van uw toetsenbord drukken. Onder de Dynamic Prompt worden dan de 
beschikbare opties getoond. Deze kiest u door de gewenste optie met de 
muis aan te klikken.

1.4.2 Muisknoppen en muiswiel

Het tekenen met AutoCAD gebeurt voor het grootste deel met de muis. In deze 
basiscursus wordt uitgegaan van het werken met een muis met een muiswiel
en twee knoppen. Hebt u geen muis met een muiswiel, schaf deze dan zo snel 
mogelijk aan. Het wieltje levert u veel gemak en tijdwinst op.

Waarschijnlijk is het u al opgevallen dat de muisaanwijzer in het venster er an-
ders uitziet dan u gewend bent van de meeste Windows-programma’s. In Auto-
CAD wordt de muisaanwijzer gevormd door een horizontale en verticale lijn 
met in het midden een klein blokje. We noemen deze aanwijzer de kruisdraad
(cross-hair). Net als het symbool linksonder in de hoek van het tekenveld, het 
UCS-icon, refereert de kruisdraad aan de assen waarmee AutoCAD punten in 
de tekening vastlegt. Dit wordt uitvoerig behandeld in hoofdstuk 6.
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De linkermuisknop dient voor het selecteren van menu’s en knoppen in de 
werkbalken, en voor het aanwijzen van punten in het venster. Deze knop wordt 
ook gebruikt om bestaande elementen te selecteren om deze te kunnen bewer-
ken. Zodra u met de kruisdraad het tekenveld verlaat, verandert deze in een 
pijltje.

De rechtermuisknop werkt net als de spatiebalk als een alternatief voor de 
Enter-toets. Er is nu echter wel een verschil. Standaard staat de rechtermuis-
knop intelligent ingesteld. Een klik op de rechtermuisknop zal afhankelijk van 
waar en wanneer u klikt een andere functie hebben. Figuur 1.16 geeft daarvan 
een aantal voorbeelden.

tekenveld, zal een snelmenu worden getoond. Boven in dit snelmenu staat 
altijd Repeat… (+ laatste commando). Daaronder staan enkele opties die u 
op dat moment hebt.

Figuur 1.16

-
dens een dergelijk commando, dan zal het snelmenu deze opties tonen.

te geven wanneer u klaar bent met selecteren. Klikt u na het maken van de 
selectie met de rechtermuisknop, dan zal AutoCAD verdergaan met de vol-
gende stap van het commando. U bevestigt dus de selectie.

klikt u vervolgens met de rechtermuisknop, dan toont het snelmenu een 
aantal bewerkingen die u direct op de selectie kunt toepassen.

U merkt het, er zijn een groot aantal, soms verwarrende, mogelijkheden. Neem 
bij de eerste oefeningen ruim de tijd om de verschillende menu’s te bestude-
ren. Door goed gebruik te maken van deze menu’s kunt u zich veel extra hande-
lingen besparen.
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Het muiswiel gebruikt u om snel in de tekening te zoomen en te pannen. Door 
te zoomen kunt u details uitvergroten of juist de hele tekening in het venster 
tonen. Door te pannen verschuift u de hele tekening onder uw venster door. U 
maakt dan andere delen van de tekening zichtbaar zonder te hoeven zoomen. 
Deze functies worden in hoofdstuk 3 uitgebreid besproken.

1.4.3 Commando’s ongedaan maken

Fouten maken is menselijk en helaas gebeurt dat tijdens het tekenen regel-
matig. Wees echter vooral niet bang om fouten te maken. Blijf niet te lang twij-
felen of piekeren als u niet zeker weet of u een commando juist uitvoert. Bent 
u bang dat u niet het juiste commando hebt gekozen, probeer het dan gewoon. 
Het voordeel van een computer is dat we met één druk op de knop een actie 
weer ongedaan kunnen maken. Dus geen gedoe meer met gum of radeermesje.

Undo: het voorgaande commando ongedaan maken
Als een handeling al is uitgevoerd, kunt u het commando Undo gebruiken om 
deze handeling weer ongedaan te maken. Dat kan van alles zijn, bijvoorbeeld 
een lijn tekenen, een lijn verplaatsen of een zoomactie uitvoeren.

De functie Undo kan bij een aantal commando’s ook tijdens het commando 
gebruikt worden. Kijk in de opties binnen het commando of type de letter U
gevolgd door Enter.

Undo

Ribbon: 
Menu: 
Commandoregel: 
Sneltoets:

Quick Access-werkbalk
Edit > Undo
Undo
U of Ctrl+Z

Redo: Undo-commando’s weer ongedaan maken
Met het commando Redo kunt u handelingen weer terughalen die daarvoor 
met Undo-acties ongedaan gemaakt zijn. De ongedaan gemaakte handelingen 
worden dan weer hersteld. Ook de knop van dit commando staat in de Quick
Access-werkbalk.

Redo

Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Quick Access-werkbalk
Edit > Redo
Redo
Ctrl+Y
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Het commando Oops
De laatste Erase-actie maakt u ongedaan met het commando Oops. Wat u het 
laatst hebt verwijderd uit de tekening, wordt dan weer teruggeplaatst. Het doet 
er niet toe of u na deze Erase-opdracht andere commando’s hebt gebruikt of 
uitgevoerd. Het commando Oops moet u intypen, er is geen knop of menu-
keuze voor.

1.5 Helpfuncties binnen AutoCAD

van AutoCAD zijn zeer uitgebreid. Kreeg u vroeger nog drie dikke boeken bij de 
software, tegenwoordig zijn die helemaal verwerkt in de helpfuncties. U kunt 
de boeken overigens nog wel aanvragen bij Autodesk.

De eenvoudigste manier om hulp bij een commando te krijgen is door gebruik 
te maken van functietoets F1.

Oefening 1.2 Helpfuncties voor het commando Line
1 Start het commando Line.

Line

Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Home > Draw
Draw > Line
Line
L

2 Druk op functietoets F1.

Het scherm Autodesk Exchange wordt geopend en brengt u naar de juiste 
helppagina voor het lijncommando. Hier kunt u lezen hoe u het commando 
geeft en wat de te volgen stappen zijn om het commando te voltooien. Zie 
figuur 1.17.

3 Sluit het helpvenster.
4 Annuleer het lijncommando door op Esc te drukken.
5 Sluit de tekening.
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Figuur 1.17

1.6 Samenvatting

De eerste kennismaking met AutoCAD zit erop. Er zullen nog veel nieuwe com-
mando’s en bijbehorende oefeningen volgen. In ieder geval weet u nu waar u 
het een en ander kunt vinden. De belangrijkste punten van dit hoofdstuk:

-
indeling.

Esc.
Undo.

een druk op de Enter-toets, de spatiebalk of via een snelmenu dat u via een 
klik met de rechtermuisknop oproept.

Dynamic Input-velden verschijnen op-
drachten of vragen om de commando’s te kunnen voltooien.

F1 om direct de helppagina’s van het commando waar 
u mee bezig bent op te roepen.
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2 Werken met bestanden

In dit hoofdstuk leert u werken met bestanden. U leert tekeningen openen, 

opslaan en afsluiten. Daarnaast leert u een nieuwe tekening te beginnen en in 

te stellen welke sjabloon u wilt gebruiken voor nieuwe tekeningen.

2.1 In dit hoofdstuk

− Nieuwe tekeningen starten en instellen.
− Bestanden openen en afsluiten.
− Bestanden opslaan en opslaan als.

2.2 Nieuwe tekening starten

Zodra u AutoCAD start, krijgt u een nieuwe lege tekening waarin u direct aan de 
slag kunt. AutoCAD noemt deze tekening Drawing1.dwg. Elke volgende nieu-
we tekening die u maakt tijdens deze sessie, wordt van hieruit doorgenum-
merd. Sluit u AutoCAD af, dan start u de volgende keer weer met Drawing1
.dwg.

U kunt de tekeningen natuurlijk onder een zelfgekozen naam opslaan. Het is 
een goede gewoonte om een nieuwe tekening direct op te slaan!

DWG is een afkorting van DraWinG en is de gebruikelijke bestandsextensie 
voor AutoCAD-tekeningen. Hieraan kunt u AutoCAD-bestanden herkennen. 
In de map waar u uw tekeningen opslaat, komt u na verloop van tijd ook BAK-
bestanden tegen. Zodra u uw tekening opslaat, wordt er namelijk een BAcK-up
gemaakt van de voorlaatste versie van de tekening. Mocht er iets misgaan met 
uw tekening, dan hebt u in ieder geval uw voorlaatste tekening nog om op terug 
te vallen. 
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Let erop dat het BAK-bestand steeds wordt overschreven. U kunt niet eindeloos 
terugkijken in voorgaande versies van uw tekening. Het blijft belangrijk om zelf 
back-ups van uw gegevens te maken.

Tijdens deze basiscursus kunt u veel instellingen naar wens aanpassen. Som-
mige van deze instellingen zijn systeemgebonden. Dit wil zeggen dat u deze 
instellingen maar één keer per computer hoeft in te stellen. Veel andere instel-
lingen zijn tekeninggebonden. U kunt ze per tekening wijzigen en ze worden 
opgeslagen in het tekenbestand zelf. 

Na verloop van tijd krijgt u een groot aantal voorkeursinstellingen. Deze kun-
nen echter per situatie of opdrachtgever wijzigen. Denk hierbij onder meer aan 
het gebruik van kleuren en lijndiktes, papierformaten en afdrukinstellingen. 
Om te voorkomen dat u telkens dezelfde instellingen moet wijzigen slaat u uw 
voorkeuren op in een of meer verschillende sjablonen. 

Deze sjablonen hebben de bestandsextensie DWT, bijvoorbeeld acadiso.dwt.
Eigenlijk zijn sjablonen tekeningen waar een kopie van wordt gemaakt als basis 
voor een nieuwe tekening.

Aan het einde van deze basiscursus maakt u uw eigen sjabloon. Tot die tijd wer-
ken we met de standaardsjablonen van AutoCAD. 

Oefening 2.1 Nieuwe tekening beginnen
1 Start het commando New. AutoCAD vraagt u welke sjabloon (template) u 

wenst te gebruiken.

New

Menu: 
Commandoregel:
Sneltoets:

File > New...
New
Ctrl+N

Het dialoogvenster van figuur 2.1 wordt geopend.

U hoeft niet op zoek te gaan naar deze sjablonen. AutoCAD is tijdens de instal-
latie zo ingesteld dat u automatisch naar de juiste map gaat. In deze map staan 
verschillende sjablonen, gebaseerd op diverse tekennormen. Voor de oefenin-
gen tijdens deze cursus kiest u voor acadiso.dwt of acadltiso.dwt. Dit is een 
lege tekening waarin slechts een beperkt aantal instellingen zijn gemaakt. We 
adviseren u deze sjabloon ook na deze basiscursus te gebruiken tot u een eigen 
sjabloon hebt aangemaakt. 
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Figuur 2.1

2 Selecteer acadiso.dwt of acadltiso.dwt en klik op Open. Dit klinkt erg 
verwarrend aangezien u een nieuwe tekening begint. Open betekent in dit 
geval dat er een kopie van de sjabloon wordt gemaakt welke wordt geopend.

2.3 Tekeningen openen

In hoofdstuk 1 hebt u al kennisgemaakt met het commando Open. AutoCAD 
is volledig geoptimaliseerd voor gebruik met Windows. Dit heeft tot gevolg dat 
het openen, opslaan en afsluiten van tekeningen op dezelfde manier gebeurt 
als bij de meeste andere programma’s onder Windows.

Oefening 2.2 Het openen van tekeningen
1 Start het commando Open.

Open

Ribbon: 
Menu: 
Commandoregel: 
sneltoets:

Quick Access-werkbalk
File > Open... 
Open 
Ctrl+O

Er verschijnt een dialoogvenster waarin u uw bestanden kunt selecteren (zie 
figuur 2.2).

Achter Look in: staat de huidige map met bestanden. Door op de pijl naar be-
neden te klikken krijgt u de indeling van uw computer te zien.

2 Zoek naar de locatie waar u de oefenbestanden hebt geplaatst.
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Figuur 2.2

Om deze map in het vervolg snel terug te vinden, kunt u een snelkoppeling ma-
ken in de Places List aan de linkerkant van dit dialoogvenster. Deze Places
List is een lijst met snelkoppelingen naar veelgebruikte locaties. U voegt hier 
zelf een snelkoppeling aan toe door op Tools te klikken en daar te kiezen voor 
Add Current Folder to Places (zie figuur 2.3).

Figuur 2.3

Als u op deze manier voor iedere projectmap een snelkoppeling maakt, navi-
geert u snel tussen de verschillende projecten. Zodra u een project hebt afge-
werkt, verwijdert u de snelkoppeling weer. Klik hiertoe met de rechtermuis-
knop op de te verwijderen snelkoppeling en kies Remove.

3 Kies Oefening2.2.dwg en klik op Open.
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In de rechterbovenhoek van het AutoCAD-venster ziet u de bekende Windows-
knoppen waarmee u vensters minimaliseert, maximaliseert of sluit. Hiermee 
beheert u de volledige AutoCAD-sessie. In het tekenveld vindt u deze knoppen 
nog een keer. Hiermee beheert u de geopende tekening(en).

In het AutoCAD-menu vindt u ook twee mogelijkheden om af te sluiten: links-
onder het commando Close om de huidige tekening te sluiten, rechtsonder 
een grote knop Exit AutoCAD om het programma volledig af te sluiten.

4 Sluit de tekeningen niet af!

2.4 Tekeningen opslaan

Zodra u een tekening hebt gemaakt of gewijzigd, moet u deze opslaan. Het is 
een goede gewoonte een nieuwe tekening op te slaan voordat u zelfs maar bent 
begonnen met tekenen. Hiermee voorkomt u ten eerste dat u de tekening per 
ongeluk in een verkeerde map opslaat. De tweede en misschien wel belang-
rijkste reden is veiligheid. Zodra u uw tekening opslaat, wordt er namelijk een 
back-up gemaakt van de voorlaatste versie van de tekening. Mocht er iets mis-
gaan met uw tekening, dan hebt u in ieder geval uw back-up nog om op terug 
te vallen.

Deze back-ups herkent u aan de letters BAK. Heet uw tekening Bestand1.
dwg, dan heet de back-up Bestand1.bak. Zo’n BAK-bestand is een exacte ko-
pie van uw tekening zoals deze was vóór de laatste keer opslaan. In oefening 2.3 
wordt dit duidelijk gemaakt.

Oefening 2.3 Tekening opslaan
Open oefening 2.3.

1 Klik met de linkermuisknop op de rode lijn die het continent Afrika aan-
geeft.

Langs deze lijn verschijnt nu een groot aantal blauwe blokjes. Druk op de Del-
toets op het toetsenbord. U hebt zojuist een geheel continent verwijderd!

2 Sla de tekening op.

Save

Ribbon:
Menu: 
Commandoregel:
Sneltoets:

Quick Access-werkbalk
File > Save
Qsave
Ctrl+S

3 Open Windows Verkenner en zoek de map met oefeningen. 
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U vindt hier nu twee bestanden die Oefening2.3 heten 

Oefening2.3.bak is de back-up van de tekening met Afrika.
Oefening2.3.dwg is uw actuele tekening zonder Afrika.
(Oefening2.3.dwl en dwl2 zijn tijdelijke bestanden van AutoCAD die 
weer verdwijnen zodra u de tekening sluit. Deze zijn alleen zichtbaar als uw 
systeem verborgen bestanden toont.)

4 Selecteer Oefening2.3.bak en druk op functietoets F2.
5 Wijzig de naam van het bestand in Oefening2.3-origineel.dwg. Hiermee 

maakt u van uw back-up weer een AutoCAD-tekening.
6 Open in AutoCAD Oefening2.3-origineel.
7 Kies in het AutoCAD-menu Open Documents en selecteer Oefening2.3.
8 Sluit Oefening2.3.dwg waaruit u de contourlijnen van Afrika hebt ver-

wijderd. 

2.5 Tekeningen opslaan als... naam

De originele Oefening2.3.dwg is gewijzigd opgeslagen. U bent uw origineel 
dus kwijt. Het BAK-bestand is echter een kopie van het originele bestand. Om 
het originele bestand weer terug te krijgen slaat u Oefening2.3-origineel op 
onder de oorspronkelijke naam Oefening 2.3.

9 Sla de tekening op waarbij u de naam wilt wijzigen.

Save As

Ribbon:
Menu: 
Commandoregel:
Sneltoets:

Quick Access-werkbalk
File > Save As...
Save
Ctrl+Shift+S

In de bestandenlijst kunt u de huidige tekening opslaan onder iedere gewenste 
naam en op iedere gewenste locatie. Aangezien het de bedoeling is dat u weer 
de originele Oefening2.3 krijgt, overschrijft u de gewijzigde versie.

10 Selecteer Oefening2.3 en klik op Save.

Als extra beveiliging wordt u gevraagd of u inderdaad het bestaande bestand 
wilt overschrijven.

11 Kies Yes om het bestaande bestand te vervangen.

Oefening2.3 is nu weer opgeslagen zoals deze was voor u het continent Afrika 
verwijderde.

12 Sluit de tekeningen niet af!
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2.6 Tekening opslaan als... bestandstype

Naast het wijzigen van de naam kunt u met het commando Save As... ook het 
bestandstype van de tekening wijzigen. AutoCAD kan niet alleen verschillende 
DWG-bestanden opslaan maar ook DXF-bestanden. Dit zijn binaire uitwis-
selingsbestanden die vaak gebruikt worden om AutoCAD-tekeningen te kun-
nen openen in andere programma’s. Daarnaast kunt u van een tekening een 
sjabloon maken waarop u nieuwe tekeningen baseert. 

De reden waarom er verschillende DWG-bestanden zijn, is vooruitgang. Door 
steeds meer nieuwe functies toe te voegen aan AutoCAD moet er ook meer in-
formatie in de tekening worden opgeslagen. Daarbij is het soms noodzakelijk 
om het DWG-formaat aan te passen. 

AutoCAD is backwards compatible. Dit houdt in dat u met de nieuwste versie 
van AutoCAD alle tekeningen die gemaakt zijn met oudere versies kunt ope-
nen en bewerken. Het omgekeerde is echter niet het geval. Iemand die nog met 
AutoCAD 14 werkt, kan geen AutoCAD 2012-tekening openen. In zo’n geval 
kunt u uw tekening opslaan als een AutoCAD 14 formaat DWG. Hiermee 
kan de AutoCAD 14-tekenaar toch uw tekening openen.

In tabel 2.1 staat aangegeven welke versies van de software met welke be-
standstypen werken.

Versie AutoCAD Bestandstype

AutoCAD 2012

AutoCAD 2011

AutoCAD 2010

AutoCAD 2009

AutoCAD 2008

AutoCAD 2007

AutoCAD 2006

AutoCAD 2005

AutoCAD 2004

AutoCAD 2002

AutoCAD 2000/ 2000i

AutoCAD 14

Tabel 2.1: Bestandstypen per versie

Oefening 2.4 Tekening opslaan als andere versie
1 Sla oefening2.3 op waarbij u het type wilt wijzigen (Save As...).
2 Hernoem de tekening naar Oefening 2.3-R14.



30 Basiscursus AutoCAD 2012 en LT 2012

3 Klik op het pijltje links naast de knop Cancel.
4 Kies het bestandstype AutoCAD R14/LT98/LT97.
5 Klik op de knop Save.

Door de tekening de toevoeging R14 mee te geven blijft altijd duidelijk welke 
tekening in welk formaat is opgeslagen.

6 Sluit de tekeningen niet af!

U hebt nu erg veel tekeningen geopend staan. De snelste manier om tussen 
deze tekeningen te schakelen is de toetscombinatie Ctrl + Tab. Druk de Ctrl-
toets in en houd deze ingedrukt. Iedere keer dat u nu op de Tab-toets drukt 
springt u naar een volgende tekening.

7 Schakel tussen de verschillende tekeningen.

Wilt u alle tekeningen ineens afsluiten, klik dan op de grote rode A linksboven 
in het scherm. In het AutoCAD-menu vindt u onderaan Close en All Drawings.
Indien er iets is gewijzigd aan de tekeningen vraagt AutoCAD of u de wijzigin-
gen wilt opslaan.

8 Klik op het AutoCAD-menu.
9 Kies Close > All Drawings.

2.7 Samenvatting

In dit hoofdstuk hebt u geleerd hoe u met bestanden moet omgaan. Vooral het 
opslaan van bestanden vergt enige organisatie. Indien u hier nog niet over hebt 
nagedacht, is dit misschien een goed moment. Zorg voor een duidelijke be-
standsstructuur met een onderverdeling naar project of categorie. Vergeet niet 
deze mappen in uw back-up mee te nemen! De belangrijkste punten van dit 
hoofdstuk:

-
ken.

commando New.
Save.

Save As.

opslaat.
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3 Overzicht in tekeningen

AutoCAD-tekeningen zijn in principe oneindig groot. U tekent hierin op ware 

grootte. Aangezien onze beeldschermen niet zo groot zijn dat ze bijvoorbeeld 

een heel huis op ware grootte kunnen laten zien, is het belangrijk dat we toch 

overzicht op het totaal houden. Daarbij moeten we ook de kleinste details 

kunnen invullen. In dit hoofdstuk leert u hoe u de zoomcommando’s van 

AutoCAD hiervoor gebruikt. Met behulp van de zoomcommando’s bepaalt u 

zelf welk deel van de tekening u zichtbaar maakt. Welke methode u daarvoor 

gebruikt, kunt u zelf bepalen. In het verdere verloop van deze basiscursus 

wordt u alleen nog gevraagd te zoomen. Aan u de keuze hoe u dat doet.

3.1 In dit hoofdstuk

− De verschillende zoomcommando’s kiezen en gebruiken.
− Uw tekening verschuiven ten opzichte van het beeldscherm (pannen).

3.2 Zoomen en pannen met behulp van de muis

Indien u beschikt over een muis met een muiswieltje, kunt u de belangrijkste 
zoomcommando’s hiermee uitvoeren. Hebt u geen muis met een muiswiel, 
schaf deze dan zo snel mogelijk aan. U kunt hier veel tijd mee besparen. Tot die 
tijd kunt u zoomen met behulp van de commando’s zoals die besproken wor-
den in paragraaf 3.3.

Voor de nu volgende uitleg is uitgegaan van een standaardmuis met twee knop-
pen en een muiswieltje. Op de meeste systemen kunt u werken met de stan-
daardmuisinstellingen. Het kan echter voorkomen dat deze aangepast moeten 
worden, zeker als u werkt met een muis met meer knoppen, of een speciale 
internet- of gamingmuis. 

U dient de volgende muisinstellingen in Windows te controleren: het muiswiel 
moet ingesteld staan als middelste muisknop.

In AutoCAD dient de systeemvariabele MBUTTONPAN op 1 te staan. U contro-
leert dit door MBUTTONPAN in te typen op de commandoregel. U hebt dan de 
keuze uit de waarde 0 (uit) of 1 (aan).
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Waarde 0 stelt het muiswiel in als de middelste knop van een muis met drie 
knoppen. Drukt u het muiswiel in, dan verschijnt het snelmenu Snap Over-
ride. Waarde 1 stelt u in staat te zoomen en te pannen, zoals in dit hoofdstuk 
wordt besproken. Dit is tevens de standaardinstelling van AutoCAD.

3.2.1 In- en uitzoomen

Door het muiswiel naar de voorkant van de muis te draaien zoomt u in op het 
gedeelte van de tekening onder de kruisdraad. Door het muiswiel naar achte-
ren te draaien, zoomt u weer uit. Druk het wieltje niet in, maar laat het alleen 
maar draaien. Makkelijk toch? 

Oefening 3.1 In- en uitzoomen
1 Open Oefening3.1.dwg.

Oefening3.1 is opnieuw de tekening van onze wereldbol. U ziet op dit mo-
ment de hele wereld. Ergens onder de rode cirkel ligt de Benelux (zie figuur 3.1).

Figuur 3.1

2 Plaats de kruisdraad boven de rode cirkel. Draai nu het muiswiel naar voren 
en probeer daarbij de rode cirkel onder de kruisdraad te houden. U zult zien 
dat de Benelux steeds dichterbij komt.

3 Draai het muiswiel naar achteren. Het beeld zal langzaamaan steeds kleiner 
worden tot u de hele wereldbol weer ziet.
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3.2.2 Pannen

te houden? Door het muiswiel in te drukken en ingedrukt te houden verandert 
de kruisdraad in een handje (zie figuur 3.2). Dit is het commando Pan. Met dit 
handje kunt u uw tekening verschuiven ten opzichte van het beeldscherm. 
U verplaatst dus geen onderdelen van de tekening, maar het hele tekenveld. 
Komt u met het handje aan de rand van het beeldscherm, dan kunt u gewoon 
doorgaan met pannen. U hoeft dus niet steeds de muis te verplaatsen om ver-
der te gaan.

Oefening 3.2 Pannen
1 Zoom opnieuw in op de Benelux totdat u nog maar een klein deel hiervan 

ziet.
2 Druk het muiswieltje in en beweeg de muis over het scherm. Houd het wiel-

tje ingedrukt tot u dat gedeelte van de tekening ziet dat u wilt zien.

Figuur 3.2

3.2.3 Zoom Extents

Met het commando Zoom Extents maakt u de tekening beeldvullend. Auto-
CAD zoekt naar de uiterste grenzen van wat u hebt getekend en plaatst deze zo 
groot mogelijk en gecentreerd op het scherm. U activeert dit commando door 
te dubbelklikken op het muiswieltje.
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Oefening 3.3 Zoom Extents
1 Klik twee keer kort achter elkaar op het muiswieltje totdat de gehele wereld-

bol weer gecentreerd op het scherm staat (zie figuur 3.3).

Figuur 3.3

3.2.4 De tekening regenereren

Is u tijdens het zoomen en pannen iets opgevallen? Op het moment dat u in-
zoomt op de cirkel waar de Benelux onder ligt, wordt deze steeds hoekiger. 
Eigenlijk is van een cirkel geen sprake meer, maar ziet u een veelhoek (zie 
figuur 3.4).

Dit is een automatische instelling van AutoCAD. Om snel te kunnen blijven 
zoomen en pannen past AutoCAD de weergave aan. Misschien kunt u zich 
voorstellen dat de grafische kaart van de computer hierbij zwaar belast wordt. 
Om deze belasting zo laag mogelijk te houden wordt de weergave op het 
scherm steeds minder nauwkeurig. Dit is vooral bij ronde of gebogen vormen 
goed zichtbaar. 

Meestal wilt u na het zoomen en pannen weer een nauwkeurige weergave zien. 
Dit kunt u afdwingen door de tekening te regenereren. Hierbij rekent AutoCAD 
de tekening een keer opnieuw door waarna alle objecten weer hun juiste vorm 
aannemen.



353  Overzicht in tekeningen

Figuur 3.4

Oefening 3.4 Regenereren
1 Zoom in op de rode cirkel totdat deze maximaal op het scherm getoond 

wordt.
2 Start het commando Regen.

Regen
Menu: 
Commandoregel:
Sneltoets:

View > Regen
Regen
Re

3 Start het commando Zoom Extents, zodat u de hele tekening weer ziet.

3.3 Overige zoomcommando’s 

De handelingen zoals besproken in de vorige paragraaf zijn zonder twijfel de 
snelste om te zoomen. AutoCAD beschikt echter over nog meer zoomcom-
mando’s waarmee u precies kunt aangeven wat u wilt zien. Erg handig als u 
uw muiswiel niet kunt of wilt gebruiken. In de volgende paragrafen worden de 
meest gebruikte commando’s besproken.

3.3.1 ViewCube

De ViewCube is al langer bekend in AutoCAD voor het bepalen van een 3D-
gezichtspunt in de tekening, en is nu ook in 2D te gebruiken. De ViewCube is 
niet beschikbaar in AutoCAD LT.
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Figuur 3.5

Met de pijlen rond de kompasroos kunt u de tekening eenvoudig in stappen van 
90 graden roteren. U draait dus de gehele tekening, niet de onderdelen in de 
tekening. Dit kunt u ook zien aan het symbool van de X- en Y-as linksonder in 
de hoek van de tekening (zie figuur 3.6). Meer over dit symbool in hoofdstuk 6.

Figuur 3.6

De belangrijkste functies van de ViewCube hebben echter betrekking op 3D-
tekenen en zullen verder niet in deze cursus worden behandeld.

3.3.2 Navigation Bar

De Navigation Bar bevat de meest gebruikte commando’s om te zoomen of te 
pannen. In AutoCAD is de Navigation Bar uitgebreider dan in AutoCAD LT (zie 
figuur 3.7). We beperken ons hier tot de zoom- en pan-commando’s zoals ver-
der in dit hoofdstuk besproken.
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Figuur 3.7

Als u de ViewCube  of Navigation Bar wilt in- of uitschakelen gaat u in de ribbon 
naar het tabblad View. In het paneel Windows vindt u User Interface-onder-
delen die naar wens gekozen kunnen worden (zie figuur 3.8).

Figuur 3.8

3.3.3 Pan

Met het commando Pan Realtime verschuift u de tekening zodanig dat een 
ander deel zichtbaar wordt. U verplaatst dus geen elementen, maar verschuift 
het hele tekenveld.

Pan

Scherm:
Ribbon:
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate
View > Pan > Realtime
Pan
P

Nadat u het commando hebt geactiveerd, verandert de kruisdraad in een 
handje. Druk op de linkermuisknop en beweeg de muis over het scherm. De 
tekening zal in deze beweging meegaan. Sluit het commando Pan af door op 
Esc of Enter te drukken.
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3.3.4 Zoom Extents

Met het commando Zoom Extents maakt u de tekening beeldvullend. Auto-
CAD zoekt naar de uiterste grenzen van wat u hebt getekend en plaatst deze zo 
groot mogelijk en gecentreerd op het scherm. 

Zoom
Extents

Scherm:
Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Extents
Zoom (kies E)
Z + Enter + E + Enter

3.3.5 Zoom Window

Met het commando Zoom Window is het mogelijk een nauwkeurig aan te ge-
ven deel van de tekening te vergroten. U geeft in de tekening twee punten aan 
die samen de diagonaal van een rechthoek vormen. Het gedeelte van de teke-
ning dat binnen deze rechthoek valt, wordt vervolgens beeldvullend en gecen-
treerd op het scherm weergegeven.

Zoom
Window

Scherm:
Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Window
Zoom (kies W)
Z+Enter + W+Enter

Oefening 3.5 Zoom Window
1 Activeer Zoom Window.
2 Specify first corner: kies punt 1 en vervolgens punt 2. Het binnen de 

rechthoek vallende deel van de tekening komt groot in beeld (zie figuur 3.9).
3 Klik op Zoom Extents, zodat u weer de gehele tekening ziet.

3.3.6 Zoom Previous

Zoom Previous herstelt de vorige weergave. Net als met het commando Undo
kunt u steeds weer een stap teruggaan.

Zoom
Previous

Scherm:
Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Previous
Zoom (kies P)
Z + Enter + P + Enter
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Figuur 3.9

3.3.7 Zoom Realtime

Het commando Zoom Realtime stelt u in staat traploos in of uit te zoomen op 
uw tekening.

Zoom
Realtime

Scherm:
Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Realtime
Zoom (kies default met Enter)
Z (kies default met Enter)

Nadat u het commando hebt geactiveerd, verandert de kruisdraad in een ver-
grootglas. Druk op de linkermuisknop en beweeg de muis verticaal over het 
scherm. Beweegt u de muis naar boven, dan zoomt u in. Beweegt u naar bene-
den, dan zoomt u uit. Sluit het commando Zoom Realtime af door op Esc of 
Enter te drukken.

3.3.8 Zoom All

Het commando Zoom All is vergelijkbaar met het commando Zoom Extents.
Dit commando zoomt echter niet alleen naar de uiterste grenzen van wat u 
hebt getekend, maar ook naar de ingestelde begrenzing van de tekening, de zo-
genoemde limieten. 
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Zoom All

Scherm: 
Ribbon:  
Menu:  
Commandoregel: 
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > All
Zoom (kies A)
Z+Enter + A+Enter

3.3.9 Zoom Object

Zoals de naam al aangeeft, kunt u met Zoom Object inzoomen op een of meer 
specifieke objecten. Nadat u het commando hebt gegeven, vraagt AutoCAD u 
de objecten te selecteren. Maak een selectie en bevestig de selectie met Enter.
De geselecteerde objecten worden vervolgens beeldvullend en gecentreerd op 
het scherm weergegeven.

Zoom
Object

Scherm:
Ribbon: 
Menu: 
Commandoregel:
Sneltoets:

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Object
Zoom (kies O)
Z + Enter + O + Enter

3.3.10 Zoom In

Zoom In zoomt stapsgewijs in op de tekening. Dit commando is vergelijkbaar 
met het muiswiel.

Zoom In

Scherm:
Ribbon: 
Menu: 

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > In

3.3.11 Zoom Out

Zoom Out zoomt stapsgewijs uit. Dit commando is vergelijkbaar met het 
muiswiel.

Zoom
Out

Scherm:
Ribbon: 
Menu: 

Navigation Bar
View > Navigate (zoom flyout)
View > Zoom > Out
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3.4 Tot besluit

Zoomcommando’s zijn transparante commando’s. Dit houdt in dat u deze 
commando’s kunt activeren terwijl u met een ander commando bezig bent. 
Wilt u bijvoorbeeld een lijn tekenen tussen twee punten die buiten beeld lig-
gen, dan kunt u nadat u het lijncommando hebt gestart alsnog een van de 
zoomcommando’s gebruiken. U voert de zoomactie uit en gaat vervolgens ver-
der met het lijncommando.

In sommige gevallen zal dit echter niet werken. Het programma houdt maar 
een beperkt deel van de tekening dat buiten beeld valt in het werkgeheugen. 
Indien u een zoomcommando activeert dat verdergaat dan dat deel van de 
tekening dat is opgeslagen, zal AutoCAD aangeven dat de tekening eerst gere-
genereerd moet worden. 

Mocht dit gebeuren, breek dan het actieve commando af en geef het comman-
do Zoom All of Zoom Extents. Na deze commando’s regenereert AutoCAD 
automatisch de tekening. Hierna kunt u weer verdergaan.

3.5 Samenvatting

Een duidelijk beeld op de tekening houden is van groot belang om fouten te 
voorkomen. Zoom daarom goed in op details, maar bekijk af en toe ook eens 
de hele tekening om het overzicht te bewaren. De belangrijkste punten van dit 
hoofdstuk:
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De basis voor uw succes!

Als beginnend gebruiker maakt u in deze basiscursus kennis met AutoCAD 
2012 en AutoCAD LT 2012.

AutoCAD is een van de meest gebruikte technische tekenprogramma’s. In 
deze Basiscursus leert u aan de hand van voorbeelden, illustraties en oefenin-
gen stapsgewijs hoe u basisvormen als lijnen en cirkels op maat in de tekening 
plaatst of construeert. Met behulp van de vele bewerkingscommando’s 
verplaatst, kopieert, roteert, knipt en verlengt u deze objecten tot complete 
tekeningen.

Door middel van lagen en het gebruik van verschillende kleuren, lijntypes en 
lijndiktes brengt u structuur in uw tekeningen. Ook het plaatsen van arcerin-
gen, teksten, tabellen en maatlijnen ontbreekt natuurlijk niet! Afsluitend leert 
u verschillende manieren om de tekening af te drukken of om te zetten naar 
een pdf. U leert vanaf het begin AutoCAD in te stellen en aan te passen aan 
uw wensen.

Alle basisvaardigheden worden stapsgewijs op een begrijpelijke manier 
uitgelegd en aangevuld met oefeningen, zodat u snel leert wat u in de dage-
lijkse praktijk nodig hebt!

Harold Weistra werkt al meer dan 20 jaar met AutoCAD en is AutoCAD-
trainer en consultant. Hij is een Autodesk Authorized Author en Autodesk 
Approved Instructor.
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